
Wall Street Simulator 2.0 Contents
Wall Street Simulator 2.0 is designed to be a powerful tool for all investors from novice to experienced.    If
youve never made a trade before, Wall Street Simulator will give you the feel of real investing.    Youll see 
the results of your trading without putting any hard-earned money at risk.    If your an experienced 
investor, you can use Wall Street Simulator to test out advanced trading strategies.    Set up an options 
straddle or test out the futures market.    Wall Street Simulator will track your results to see how you did.

If youre just getting started with Wall Street Simulator, take a look at our Quick Start section.    It contains 
valuable step-by-step instructions on how to use Wall Street Simulator.    Also, if you need some help with 
obtaining current asset prices, take a look at this page.

If you need help on a specific aspect of Wall Street Simulator, here is an organized list of Commands.

Take a look at this page if you want to know a little more about Shareware.    Also, Larax Software is a 
member of the Association of Shareware Professionals.    This gives you some rights.    Click here to learn 
about the rights contained in the ASP Ombudsman Statement.

If you have tried Wall Street Simulator and you want to continue to use it, find out How to Register.

Read the fine print

To learn how to use Help, press F1 or choose How to Use Help from the Help menu.



Wall Street Simulator Commands
The following topics are available for viewing in the Wall Street Simulator Help file:

File
Creating a New Account
Opening an Existing Account
Closing an Account
File Details
Print
Print Setup

Edit
Copy
Select All

View
Positions
Transactions
Statement
Account Options

Asset
Manager
Import
Web Price Update
Statistics

Tools
Dividend
Split
Trading Desk
Toolbar
Ticker
Options

Window
Cascade
Tile Horizontal
Arrange Icons

Help
Shareware Registration



Creating a New Account
All Wall Street Simulations begin by selecting New Account from the File Menu.    It is at this point that 
numerous account options may be specified.    These options relate to such things as the amount of cash 
provided for the simulation, the length of the simulation, the schedule of commissions to be charged by 
Larax & Co., and the type of trades allowed for your brokerage account.

Here is a step-by-step procedure for creating a New Account:

1. Select New Account from the File menu.    The following window appears:

2. Specify a name for your simulation.    The simulation name can be up to 50 characters 
long and can consist of any combination of letters, numbers, spaces, and special 
characters.    Your simulation will be given a filename to be used behind the scenes.    Use
File Details to see what this filename is.

3. Click the OK button.    The following window appears:

4. Enter the amount of cash to be deposited in your brokerage account at the beginning of 
the simulation.    This amount must be at least $1 and less than $10,000,000.

5. Select a Simulation length.    You can select from any of the pre-defined time periods 
(week, month, year, unlimited) or enter a user defined time period.    If you select User 
Defined, you must enter the number of days or the date on which the simulation will end.  
This specifies the time period in which trades will be allowed.    After the simulation period 
has expired, no further trading will be allowed.    This will enable you to effectively 
compare the current investment results with prior simulations.    Note that when using pre-
defined time periods, the ending date will automatically be extended to ensure that the 
simulation ends on a weekday.



6. Once you are done specifying all account options, click the New button.    If the simulation
file already exists on your disk, you will be asked whether to overwrite it or not.    If you do
not want to overwrite this file, click No, otherwise click Yes.

Once these procedures are completed, your brokerage account will be activated and ready for trading.



Opening an Existing Account
Open Account is used to select an existing brokerage account for trading or review.    Here is a step-by-
step procedure for opening an existing account:

1. Select Open Account from the File menu.    The following window appears:

2. Select or type a simulation name from the file selection dialog box.    You can navigate to 
other directories/drives by using a combination of the drive and directory lists.    Only valid
Wall Street Simulator simulation files will be displayed in the file list box, including version
1.x files.

3. Click the OK Button.

If an invalid account file is selected, a warning message will be displayed.    If a valid account file is 
selected, the account will be opened and the account information window will be displayed.    Account 
review or trading can now take place.

If a brokerage account is opened on the day that the simulation is scheduled to end, a warning message 
will be displayed.    Trading is allowed on the last day of the simulation.    However, at any time following 
the end of the simulation, no trading will be allowed.    You will only be allowed to review the account.

When the simulation has ended, all open positions must be closed.    When you open your brokerage 
account after the end of the simulation for the first time, you will have the option of having all open 
positions automatically closed.    If you choose to close all open positions, you must be sure that the asset
file contains the most up-to-date market prices for your open positions.    Use the Asset Manager, Import 
or Web Price Update prior to closing all open positions.



Closing an Account
Close Account is used to deactivate the brokerage account file currently in use.    At this point, the Account
Summary Window and any other windows currently open will be closed.

Note that closing an account is not necessary.    Wall Street Simulator will close all account files when the 
program is terminated or when another account is opened or created.    In addition, all trades are saved 
immediately upon execution, therefore, you will not lose any trades by not closing an account.



File Details
Wall Street Simulator allows you to create new accounts and open existing ones without forcing you to 
deal with DOS-like filenames.    When you create a simulation, you enter a name for the simulation and 
anytime you access that account, you do so by referring to its name, rather than its filename.

You can use the file details feature to see the statistical information about the current simulation.    When a
simulation is open, select File Details from the File menu.    The following window appears:

You can also see file details when you are opening a simulation.    When the Open Account dialog is 
displayed, highlight an existing simulation and click the File Details button.

Note:
You can only see file details for Wall Street Simulator version 2.x files.



Printing
When an account is open and active, several windows support printing capabilities.    Among these are the
Account Summary, Positions, Transactions, and Statement windows.    When one of these windows is 
displayed, select Print from the File menu.    If you are printing from a window that has a list of data, such 
as the Positions window, you have the option of selecting the individual items to print prior to selecting 
Print.

Once you select Print, you may be given the option to print All items or just Selected items.    You will only 
be given this option if you actually selected individual items.    Choose All to print all items in the window, 
regardless of whether they are selected or not.    Choose Selected to print only those items in the window 
that have been selected.

The Print dialog will also give you the ability to change your printers setup.    Choose Setup from the Print 
dialog box to display your printers setup dialog.    If you are connected to a network, a Network button may
be present.    This will display your networks current connection information.



Print Setup
Select Print Setup from the File menu (or from the Print dialog) to display your printers setup dialog.    
This menu item will be present whether or not you have a simulation account open.



Copy
When displaying your current Positions or Transactions, you can select individual items in the list.    If you 
have at least 1 item selected, the Copy command will be available from the Edit menu.    Select Copy to 
place a copy of the selected data on the clipboard.    This information will be available to other applications
like Microsoft Excel.

Select Paste in another application to see the data that you copied from Wall Street Simulator.



Select All
When displaying your current Positions or Transactions, you can select all items in the list by choosing 
Select All from the Edit menu.



Viewing Account Positions
All current positions can be viewed by selecting Positions from the View menu.    The following window 
will appear containing all positions in the active simulation account:

Information such as the number of shares owned, current market value, and unrealized gain or loss are 
displayed in tabular form.

All information displayed in the positions window is updated after each trade is executed or a change is 
made to the market price of a security in your portfolio.    Information relating to unrealized gains or losses 
is dependent upon the market prices contained in the Asset File.    Therefore, in order to produce a 
meaningful portfolio listing, it is important that the market values in the Asset File are kept up-to-date.

The positions window gives you the option of displaying All Positions, only Long Positions, or only Short
Positions.    Choose the desired display option from the drop-down list labeled Display:    The default 
display is All Positions.

Note:
View Positions is only available when a simulation is open.



Viewing Account Transactions
All account transactions can be viewed by selecting Transactions from the View menu.    The following 
window will appear containing all transactions related to the active simulation account:

Information such as the number of shares bought or sold, transaction price, and realized gain or loss are 
displayed in tabular form.

All information displayed in the transactions window is updated after each trade is executed.

Optionally, you can display all interest-related transactions.    On a daily basis, your simulation account is 
credited with interest on money market funds or charged for margin interest.    These transactions can be 
displayed by checking the box labeled Display Interest Transactions.    The default is to hide all interest 
transactions.

Note:
View Positions is only available when a simulation is open.



Viewing the Statement of Account
A statement showing current income or loss viewed by selecting Statement from the Account menu.    A 
separate window will appear containing an income or loss statement related to the active brokerage 
account.    Information such as unrealized and realized gain or loss, interest income, and interest expense
are displayed in a clear, concise financial statement format.

Information relating to unrealized gains or losses is dependent upon the market prices contained in the 
Asset File.    Therefore, in order to produce an accurate statement, it is important that the market values in
the Asset File are kept up-to-date.

Select Print to print a copy of the Statement of Account.



Account Options
Each brokerage account can have its own set of options that can be used to set commission rates, 
maximum amount of trades allowed, or whether the account is a margin or short account. To change any 
of the account options, select Account Options from the View menu.    The following window will appear:

The following is a description of each option:

Margin Account - This option can be checked if you want the brokerage to allow margin 
trading.    This will allow you to purchase a security by borrowing part of the purchase 
price from the brokerage.    Currently, SEC rules state that the maximum amount that may
be borrowed is set at 50% of the purchase price.    Note that the brokerage will not allow 
you to deactivate the margin account unless you have completely repaid the margin 
balance.    Refer to the Account Summary Window to check on your margin balance.
Short Account - This option can be checked if you want to perform short trades.    Note 
that the brokerage will not allow you to deactivate the short account unless you have 
completely covered all of your short positions.    Refer to the Account Summary Window 
or the Positions Window to check on the status of your short positions.
Interest Rate on Money Market Account - This rate determines the amount of interest 
earned on uninvested funds residing in the money market account.
Broker Call Rate - This interest rate determines the interest that is charged on funds 
borrowed from the brokerage for margin purposes.
Maximum Number of Transactions - Set this option to the maximum number of 
transactions that will be allowed during the simulation.
Maximum Position in a Security - Set this option to limit the total dollar amount of a 
position in any single security.    This option helps ensure that you will be unable to devote
all of your available buying power to a single security with the intention of profiting on a 
very small price movement.
Commission - The commission schedule is divided into 2 tiers: transactions less than 
$100,000 and transactions $100,000 or greater.    Typically, brokerages offer lower 
percentages for higher dollar value transactions.
Minimum Commission - This commission will be charged if the commission calculated 
is less that the minimum commission.

Once all account options are set as desired, you must click OK to make the changes take effect.    In 



addition, if you wish to make the current settings the default settings, click Use as Default.    This will 
cause all new accounts to be created with the default options that you have specified.    Of course, once 
the account has been created, you may change any of the account options at any time.



The Asset File
The Asset File is the focal point of all trading and account valuation.    You maintain a group of assets that 
you want to trade in or track.    In order to trade any asset, it must be entered into the Asset File.    The 
Asset File contains a variety of information about each asset including the following:

Symbol - this is the ticker symbol that is used to identify the asset.    A valid 
ticker symbol is required in order to update prices from the World Wide Web.
Risk (Beta) - contains a number representing the relative volatility or risk of an
asset.    An asset with a beta greater than 1 would be more volatile than the 
overall market.    Similarly, a beta less than 1 indicates an asset which is less 
volatile than the overall market. (Default is 1)
Unit Multiplier (UM) - this indicates the underlying quantity of an asset that is 
normally traded.    For example, an equity option contract normally represents 
100 shares of the underlying asset.    Therefore, 100 would be entered as the 
UM for an equity option.    Also, the UM can be used to adjust for the way an 
asset price is normally reported.    For example, many futures are reported in 
cents rather than dollars.    The UM can be adjusted accordingly. (Default is 1)
Web Update - when this item is checked, the asset price is eligible to be 
updated from the World Wide Web.    A valid ticker symbol must also be 
present. If this item is unchecked, the asset will not be updated from the 
World Wide Web.    (Default is Checked)
Notes - this can be used for any notes that you may want to save about a 
particular asset.
Asset Type - this specifies that specific asset type.    The asset type is used by 
the Trading Desk to determine the margin requirement to be imposed by the 
exchange.    For example, trading in futures contracts might require a 10% 
margin, whereas, stocks currently require a 50% margin.    (Default is Stock)
Call or Put - this specifies the type of option contract, and therefore, is only 
applicable to Option type assets.
Asset-specific Information - different information can be stored about each 
asset depending on the asset type.    For example, stocks contain dividend 
information, while bonds contain maturity and interest rate information.



Asset Manager
The Asset Manager is your primary tool for maintaining your Asset File.    The Asset File is used by nearly 
every function in Wall Street Simulator, including the ticker, trading desk, positions display, and the 
account statement.    Therefore, it is important that your Asset File contains a meaningful list of securities 
that you own or track with up-to-date market prices.

To perform maintenance on the assets in your Asset File, select Manager from the Asset menu.    The 
following window is displayed:

Adding an Asset: Click the Add button and type the name of an asset or choose an asset from the 
Asset Template files.    After entering an asset name, click OK to add the asset or 
Cancel to abort the addition.    If the asset was added successfully, change any 
asset information as necessary.    Remember to enter a valid symbol if you will be 
updating this assets price using the Import or Web Price Update features.

Changing an Asset: Choose the asset that you want to change from the drop-down list box labeled 
Name and make any changes desired to the data shown, including the Price data 
shown separately by clicking the Price button.    To make the changes permanent, 
select another asset or click the Close button.    If you have made changes and you
select the Cancel button, you will be asked whether to save the changes.    Select 
Yes to save the changes, No to leave the Asset Manager without saving any 
changes, or Cancel to return to the Asset Manager.

Deleting an Asset: Choose the asset that you want to delete from the drop-down list box labeled Name
and click the Delete button.    You will be asked to confirm your request.    Choose 
Yes to continue with the delete operation or No to cancel the delete operation and 
keep the current asset on file and return to the asset manager window.

Renaming an Asset: Choose the asset that you want to rename from the drop-down list box labeled 
Name and click the Rename button.    A dialog will be displayed containing the 
current asset name.    Make any changes as necessary.    Click OK to make the 
changes permanent or Cancel to abort any changes to the asset name.





Asset Templates
Asset templates are external files that contain basic information about stocks on a number of different 
exchanges.    When you are adding an asset, you can choose the asset from a template to easily enter 
the correct asset name and ticker symbol.

Asset template files are identified with an extension of LXA.    Several asset template files are currently 
available from Larax Software. Each template file typically represents an entire stock exchange or an 
index average.    Check the Wall Street Simulator home page for a complete listing of all available asset 
template files (http://www.larax.com/wallst).

Once you have obtained an asset template, you simply copy the file into the Wall Street Simulator 
directory.    When you are adding an asset and you have selected Template, a list of available asset 
templates is displayed.    Select the asset that you want to add and click Use.



Asset Import
The Asset Import feature allows you to import asset information contained in other types of files into your 
Asset File.    There are several file formats that are supported, including files produced by America Online,
CompuServe, and Prodigy.    There is also a user defined text import so that you can import virtually any 
delimited text file.

To import asset prices, select Import from the Asset menu.    The following window will appear:

After you select a source for your price import, you will be asked to specify the filename that contains your
data.    Once you specify a file, the data will be imported and your Asset File will be updated to reflect the 
price information contained in the source file.    Also, if your file contains asset names and ticker symbols, 
that information will be imported as well.



Web Price Update
Wall Street Simulator uses asset prices during a number of different functions.    Web Price Update 
provides an easy way to keep current market values stored in your Asset File.

In order to take advantage of this feature, you must have a 16-bit winsock.dll connection to the internet.    
Many different popular services offer such a connection, including America Online, CompuServe, Netcom,
and others.

Once your internet connection has been established, select Web Price Update from the Asset menu.

Click OK to begin the update process or Cancel to close this window.    Not all assets are automatically 
updated.    Only those assets that have Web Update checked and have a symbol assigned to them will be
updated.    Use the Asset Manager to determine which assets will be updated.

During the update process, the status bar will display the current progress of the update.

If a valid winsock.dll file is not present in the current directory or in the current path, or if you are not 
currently connected to the internet, the Web Price Update will not work.



Asset Statistics
All assets can be conveniently displayed in several different orders.    The Asset Statistics window will 
display any asset that has a name and a price greater than zero.    To display these statistics select 
Statistics from the Asset menu.    The following window will appear:

Click on the desired column heading to specify the sort order of the assets displayed in the statistics 
window.

Click the Print button to print the asset statistics.    Optionally, if you have any number of lines selected, 
just the selected lines will be printed.



Dividend
The dividend application screen is used to account for dividends that are declared and paid during the 
normal course of business.    Select Dividend from the Tools menu.    The following window will appear:

There are three basic pieces of information required to apply a dividend: the security issuing the dividend,
the dividend amount and the type of dividend.    The security issuing the dividend is specified in the 
space entitled: "Symbol".    Only securities in which you have an open position will be available in this 
area.

The Dividend Amount is expressed in terms of dividend dollars per share or a percentage of a share.    
For example:

#1 - A corporation declares a $.25 quarterly cash dividend.    To apply this dividend, click the 
option button next to "Dividend per Share" and enter .25 in the space provided.

#2 - A corporation declares a 5% cash dividend.    To apply this dividend, click the option button 
next to "Dividend Percentage" and enter 5 in the space provided.

The Dividend Type can be in two forms: cash or reinvestment.    Cash dividends will be applied first to 
your margin balance, if any, and then to your money market account.    Reinvested dividends can be 
applied to a new or existing position in a security.    This can be used to accomplish a reinvestment in the 
same security that issued the dividend or a cross-investment in another security.    For example:

#1 - Stock ABC issues a dividend.    The dividend is to be reinvested in the stock of ABC.    Select 
"Reinvestment in" and specify ABC as the reinvestment security.

#2 - Mutual Fund ABC issues a dividend.    The dividend is automatically reinvested in Mutual 
Fund XYZ in the same mutual fund family.    Select "Reinvestment in" and specify XYZ as the 
reinvestment security.



Split
During the normal course of business, a stock may split.    In this case, any stocks that split in which you 
currently have a position must be adjusted according to the terms of the split.    For example, assume that 
you currently own 500 shares of ABC, which subsequently splits 2 shares for 1 share (2 for 1).    You will 
notice that the market price will be cut in half.    Therefore, your position must be adjusted to 1,000 shares.

To perform a split, select Split from the Tools menu.    The following window will appear:

By using the Split tool, all necessary adjustments can be made to your positions, and optionally, to your 
transactions.    This can be accomplished as follows:

1. Select Split from the Tools menu.
2. Click on the security symbol to be split.    Only the symbols of your current positions will 

be available for splitting.
3. Click the option button next to the desired split ratio.    If the desired ratio does not appear,

click the user defined ratio option button next to the empty text boxes (see figure 2).    Fill 
in the desired split ratio.

4. If you do not want your transactions to be adjusted for the split, uncheck the box adjacent
to the label Adjust all transactions for this asset.    The default is to adjust all transactions 
for the split.

5. Click the Split button to adjust your positions or the Cancel button if no action is to be 
taken.



Trading Desk
The Larax & Co. Trading Desk is responsible for executing all trades that you place.    The following is a 
step-by-step procedure for executing a trade:

1. Select Trading Desk from the Tools menu.
2. Select the asset symbol that you wish to trade.    If available, the current 

market price of the selected security will be entered in the price field.
3. Enter the number of shares to be traded.
4. Enter the price per share of the selected security.    Even if a price was 

automatically entered in this field, you may change it.
5. Click the option button next to the desired transaction type:

Buy Long Sell Short
Sell from Long Position Buy Back Short

6. If you want to see a summary of your current order, click the Order 
Summary tab.    To return to the order entry display, select the Order Entry 
tab.

7. Select Send Order to proceed with the trade.    Click Cancel to cancel the 
current trade and exit the trading desk.

8. Before the trade is executed, the brokerage will ask you to confirm your order 
instructions.    If all trade data appears to be correct, click OK, otherwise click 
Cancel.

9. When you are done at the Trading Desk, select Cancel.

During the execution of all trades, the brokerage will verify your account to ensure that your trade is 
completely valid.    For example, you may not sell a security short if you already have a long position in the
same security.    Similarly, you may not buy a security when there is an open short position in your 
portfolio.    Also, how much of security that can be bought is dependent upon the amount of buying power 
you have available.

Note:
The Trading Desk is only available when a simulation is open.



Toolbar
Some of the most common menu functions can be accessed from a convenient dockable toolbar. If the 
toolbar is not currently displayed, select Toolbar from the Tools menu to display the toolbar.    A check 
mark will be placed next to the word Toolbar in the Tools menu.    The following toolbar will appear:

Select Toolbar from the Tools menu again to hide the toolbar.    The toolbar will be displayed by default.

If you want to reposition the toolbar, click a region of the toolbar where there are no buttons and drag the 
toolbar to any one of the four sides of the programs main window.    The toolbar will dock itself to that side 
of the window.    If you want to have the toolbar float above the programs main window, click an empty 
region of the toolbar and drag it to any position on the screen.    The toolbar will float itself above the main 
program window.
 



Ticker
The Wall Street Ticker provides a scrolling ticker containing current market prices for all assets contained 
in your asset file. If the ticker is not currently displayed, select Ticker from the Tools menu to display the 
ticker.    A check mark will be placed next to the word Ticker in the Tools menu.    The following ticker will 
appear:

Select Ticker from the Tools menu again to hide the ticker.    The ticker will be displayed by default.

The ticker will display in symbol order any assets that have a valid symbol and a market value greater 
than zero.    During a simulated trading day, however, assets will be displayed in the order that the trades 
are executed.    Trades will be executed during a simulated trading day regardless of whether the ticker is 
displayed.



General Program Options
You can easily set a number of program options.    These options are distinguished from the Account 
Options because they effect the entire program rather than a specific simulation account.    To change 
these options, select Options from the Tools menu.    The following window will appear:

The options are divided into 2 categories: General and Ticker.    The following is a description of each 
option:

General
Margin Requirement for Futures(%) - This option determines how much margin
will be required when purchasing futures contracts.    For example, if you 
purchase 1 contract to take delivery of Corn, the total value of the contract 
might be $20,000.    However, if you set this option to 10% (which is the 
default value), you will be required to put up 10% of the full contract value or 
$2,000 in this case.
Automatic Price Update from the Web - If this option is checked, prices will be 
retrieved from the web automatically based on the number of minutes 
indicated.    This will perform the same function as selecting Web Price Update 
from Assets menu, however, it will be repeated automatically.    Set the 
number of minutes to the desired interval.

Ticker
Ticker Display - Click the desired boxes to display additional asset information 
on the ticker.
Ticker Speed - Use this slider control to determine the relative speed of the 
ticker.    A setting to the left indicates a lower speed, while a setting to the 
right indicates a higher ticker speed.
Font - Click this button to display a font dialog box.    Select any font, size, 
style, or color.    Note that the ticker background is black, therefore, a black 
font color should not be selected, since it will blend into the ticker background.

Note: Changes made to ticker options will not take effect immediately after closing 
the options dialog box.    When the ticker completes its rotation, the ticker 
settings will be updated to reflect the changes made in the options window.    
This delay may be as much as 10 seconds.



Window Menu
The Window menu offers several standard window manipulation options.    The Window menu will only be 
displayed when a simulation is open.    The following is an overview of the options available in the Window
menu:

Cascade - Any open windows will be lined up from the upper-left section of the screen, diagonally
down and to the right.    This allows you to easily see the title bars of any open window.

Tile Horizontal - Any open windows laid out from the top of the screen down to the bottom so 
that none of the windows overlap each other.    Depending on the size of your display, this many 
not be achievable, so the amount of overlap will be minimized.

Arrange Icons - The icons of any minimized windows will be arranged according to the settings 
in the desktop portion of your control panel.    This helps you to locate minimized windows that 
have become covered by other open windows.

In addition to these window options, a list of any open windows will be displayed.    You can click on any 
open window to activate (bring to the top) that window.    This is often the most convenient method of 
locating windows that have become buried under other open windows.



Copyright and License Information

Wall Street Simulator for Windows 2.0
Copyright © 1994-1997 Larax Software

DISCLAIMER
Users of Wall Street Simulator must accept this disclaimer of warranty:
"Wall Street Simulator is supplied as is.    The author disclaims all warranties, expressed or implied, 
including, without limitation, the warranties of merchantability and of fitness for any purpose.    The author 
assumes no liability for damages, direct or consequential, which may result from the use of Wall Street 
Simulator."

LICENSE AGREEMENT
Wall Street Simulator is a "shareware program" and is provided at no charge to the user for evaluation.    
Feel free to share it with your friends, but please do not give it away altered or as part of another system.  
The essence of "user-supported" software is to provide personal computer users with quality software 
without high prices, and yet to provide incentive for programmers to continue to develop new products.    If
you find this program useful and find that you are using Wall Street Simulator and continue to use it after 
a reasonable trial period, you must make a registration to Larax Software.    The registration fee will 
license one copy for use on any one computer at any one time.

Site-License arrangements may be made by contacting Larax Software at any of the addresses below.

You are encouraged to pass a copy of Wall Street Simulator along to your friends for evaluation.    Please 
encourage them to register their copy if they find that they can use it.    Click here to see How to 
Register.

Larax Software
PO Box 606
Sherman, CT 06784 USA
http://www.larax.com
Internet: info@larax.com
CompuServe: 73577,115
America Online: LaraxSoft



What is Shareware?
Shareware distribution gives users a chance to try software before buying it.    If you try a Shareware 
program and continue using it, you are expected to register (Click here to see How to Register)    
Individual programs differ on details -- some request registration while others require it, some specify a 
maximum trial period.    With registration, you get anything from the simple right to continue using the 
software to an updated program with printed manual.

Copyright laws apply to both Shareware and commercial software.    Shareware authors are accomplished
programmers, just like commercial authors, and the programs are of comparable quality. (In both cases, 
there are good programs and bad ones!)    The main difference is in the method of distribution. The author
specifically grants the right to copy and distribute the software, either to all and sundry or to a specific 
group. For example, some authors require written permission before a commercial disk vendor may copy 
their Shareware.

Shareware is a distribution method, not a type of software. You should find software that suits your needs 
and pocketbook, whether it's commercial or Shareware. The Shareware system makes fitting your needs 
easier, because you can try before you buy.    And because the overhead is low, prices are low also. 
Shareware has the ultimate money-back guarantee -- if you don't use the product, you don't pay for it.



Quick Start
The following procedures can be used to begin using the Wall Street Simulator:

1. Open a new brokerage account by using the New Account option in the File 
menu.    Enter an amount of money to start the simulation with along with a 
simulation length.

2. Add assets to the Asset File using the Asset Manager.    Asset data can also 
be imported from a number of different sources.

3. If you want Wall Street Simulator to simulate market trading, select Begin 
Trading Day from the Tools menu.    This will begin simulated trading in all 
the assets that are in your Asset File.    Watch the ticker for the price changes.

3. Place an order at the Trading Desk.
4. View your current positions by selecting Positions from the View menu.
5. View your current transactions by selecting Transactions from the View 

menu.
6. View your income statement by selecting Statement from the View menu.

Following these simple steps will allow you to quickly begin a simulation.

Of course, you will have to update your asset prices often so that your portfolio will be valued properly.    
Asset prices can be updated in a number of ways.    If you have a connection to the internet, the easist 
way is the use the Web Price Update option.    Also, you can download quotes from other services such 
as CompuServe, Prodigy, and America Online.    These quotes can be imported into Wall Street Simulator.
Be sure to keep real market quotes on file or else the simulation will not be accurate!



Updating Asset Prices
Keeping asset prices up-to-date is an important aspect of Wall Street Simulator.    Prices must be updated
in order to calculate an accurate portfolio value and to execute accurate trades.    The following 
summarizes the different ways that asset prices can be gathered:

From the Internet:
If you have a 16-bit winsock connection to the internet, then Web Price Update is the easiest method of 
keeping asset prices up-to-date.    Prices will be retrieved from the Web upon request or automatically 
depending on certain options.

From CompuServe:
If you are a user of WinCIM, you have the ability to create a standard text file containing stock quotes.    
This file can be easily imported into Wall Street Simulator, updating the asset prices contained in your 
Asset File.    To accomplish this, launch WinCIM and select Quotes from the Services menu.    Enter a list
of symbols for which you want to retrieve stock quotes.    Once youve defined your symbol list, select Get 
All.    When the window displaying your quotes appears, select Save from the File menu.    Save these 
quotes with an easy-to-remember filename like QUOTES.TXT.

In Wall Street Simulator, use the import feature to import the CompuServe text file that you just created.   
All asset prices that you saved in WinCIM will be updated in Wall Street Simulator.

From America Online
Log on to America Online and select Stock Quotes from the Go To menu.    Click on Portfolios and 
highlight your pre-defined portfolio.    If you do not have one set up, select Create Portfolio.    Click 
Print/Save to view a printable format of your portfolio.    Select Save from the File menu and use an easy-
to-remember filename like QUOTES.TXT.

In Wall Street Simulator, use the import feature to import the America Online text file that you just 
created.    All asset prices that you saved in America Online will be updated in Wall Street Simulator.



How to Register
Thank you for trying Wall Street Simulator.    If you are done trying the product and you wish to continue to
use it, you are required to register it.

The registration fees are as follows:

Full Version - $44.00 (plus $3 shipping & handling)
Upgrade from Wall Street Simulator version 1.x - $24.00 (plus $3 shipping & handling)
Student Edition - $15.00 (plus $2 shipping & handling)

When you register Wall Street Simulator, you will receive the following:

1. A registered copy of the latest version of Wall Street Simulator
2. A printed user's manual.
3. Lifetime product support via E-Mail or regular mail.    Send questions or comments to any 

of the addresses listed below.
4. Minor upgrades will be sent to you free of charge.
5. Major upgrades can be purchased at discounted prices.
6. Discounts on companion "Wall Street" products when released.
7. Product release announcements.

To register Wall Street Simulator, you may select from the following options:

1. Click here to see how to order by Credit Card.

2. Use CompuServe's Shareware Registration facility.    Type GO SWREG and use 
registration # 2838 (full version) or # 14330 (upgrade version).    The registration fee will 
be charged to your CompuServe account and Larax Software will be notified of the 
registration.    Your registered software and manual will be shipped to you immediately.

3. Select Registration...Form from the Help menu.    Fill in all information and print the 
order form.    Send the order form along with check or money order payable to Larax 
Software to:
Larax Software
PO Box 606
Sherman, CT 06784 USA
http://www.larax.com
Internet: info@larax.com
CompuServe: 73577,115
America Online: LaraxSoft

Connecticut residents must add 6% sales tax.    Government purchase orders accepted.

For information on Ordering outside the United States click here!



Ordering by Credit Card
CREDIT CARD ORDERS ONLY -

You can order with Mastercard, Visa, American Express, or Discover from Public (software) Library as 
follows:

- by Telephone (800)-2424-PsL or (713) 524-6394
- by FAX to (713) 524-6398
- by CIS E-Mail to 71355,470
- by mail to PsL at P.O. Box 35705, Houston, TX 77235-5705.

THE ABOVE NUMBERS ARE FOR CREDIT CARD ORDERS ONLY.    THE AUTHOR OF THIS 
PROGRAM, LARAX SOFTWARE, CANNOT BE REACHED AT THESE NUMBERS.

Any questions about the status of the shipment of the order, refunds, registration options, product details, 
technical support, volume discounts, dealer pricing, site licenses, non-credit card orders, etc, must be 
directed to:

Larax Software
PO Box 606
Sherman, CT 06784 USA
http://www.larax.com
Internet: info@larax.com
CompuServe: 73577,115
America Online: LaraxSoft

To insure that you get the latest version of Wall Street Simulator, PsL will notify Larax Software on the 
same day of your order and Larax Software will ship your product to you immediately.



To place an order from outside the United States, you can send a postal money order in U.S. Dollars.    
Checks drawn on banks outside the United States cannot be accepted.    CompuServe's SWREG 
facility can also be used to charge the registration fee to your monthly CompuServe bill.



ASP Ombudsman Statement

Larax Software is a member of the Association of Shareware Professionals (ASP).    The ASP wants to 
make sure that the shareware principle works for you. If you are unable to resolve a shareware-related 
problem with an ASP member by contacting the member directly, ASP may be able to help. The ASP 
Ombudsman can help you resolve a dispute or problem with an ASP member, but does not provide 
technical support for members' products.    Please write to the ASP Ombudsman at 545 Grover Road, 
Muskegon, MI 49442 or send a CompuServe message via CompuServe Mail to ASP Ombudsman 
70007,3536.



The ASP is an association for shareware authors and distributors with the general goals of educating 
shareware authors and distributors and the public, setting standards and sharing resources and 
information among members.






